Page 1 of 1

Tweak settings?

PostPosted: Thu Jul 19, 2012 1:24 pm
by gerundt
We could maybe tweak some of the settings, since we now have the forums at our own server. Have you some ideas how we can tweak it?

I personally would deactivate the "birthday"-feature. This is a technical forum and now private community. Is it really important, how we have our birthday? :mrgreen:

Re: Tweak settings?

PostPosted: Fri Jul 20, 2012 2:20 am
by christianlist
Agreed, the birthday feature is not useful here.

Re: Tweak settings?

PostPosted: Sat Jul 21, 2012 3:18 pm
by gerundt
  • Ok, I disabled the birthday feature.
  • I also fixed a problem with cookies, so now "keep logined" shoud work.
  • And I enable "gzip compression" in phpBB.

Unfortunately the "Admin Control Center" (ACP) don't show system/server settings, so I change this things directly in the database. I change the admin group to "full admins", but it don't help. :roll:

Re: Tweak settings?

PostPosted: Sat Jul 21, 2012 3:46 pm
by gerundt
I also tweak the .htaccess file from phpBB a little bit, that browsers now cache CSS, JavaScript and images files more:

Code: Select all
#Use PHP5 instead of PHP4
AddType x-mapp-php5 .php

#Add mime type for *.ico files...
AddType image/ .ico

#Set expires dates...
<IfModule mod_expires.c>
  ExpiresActive on

  #Icon files (1 month)...
  ExpiresByType image/ "access plus 1 month"
  ExpiresByType image/x-icon "access plus 1 month"

  #Images files (7 days)...
  ExpiresByType image/jpg "access plus 7 days"
  ExpiresByType image/gif "access plus 7 days"
  ExpiresByType image/jpeg "access plus 7 days"
  ExpiresByType image/png "access plus 7 days"

  #CSS files (3 days)...
  ExpiresByType text/css "access plus 3 days"

  #JavaScript files (3 days)...
  ExpiresByType application/javascript "access plus 3 days"
  ExpiresByType application/x-javascript "access plus 3 days"

  #All other files (24 hours)...
  #ExpiresDefault "access plus 24 hours"

<IfModule mod_speling.c>
  CheckSpelling Off


Re: Tweak settings?

PostPosted: Thu Jul 26, 2012 10:40 pm
by gerundt
I set the server port to "80". It was still "443" from the config.